Note for RealPlayer for Mac users:

For Macintosh users, RealPlayer 10 or earlier is required. If it is not available, please move to "Listening with QuickTime Player" page.
Sep. 14, 2010